Topic: What version of openal?

I built maratis for linux 64bit and received a message that openal was incompatable.  Everything built fine but afraid that sound will be absent.  My openal is 1:1.15.1-5.

Re: What version of openal?

I think we are still linking to openAL 32 bit,
you should try to install a 32 bit version of openAL.

Same thing was fixed here :